Skip to content

Stream unable to start an expired write token is present in its metadata. #131

Description

@elv-gerald

We noticed a stream is unable to start if a write token is expired (past its ttl)

In a nutshell what happens in this case is the manager wont let the user deactivate the stream because the token is expired however when you try to start the stream the manager will try to reuse the expired write token because is present in the metadata.

I got around the issue by manual removing the write token in the meta and was able to start a stream.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Labels

No labels
No labels

Type

Projects

No projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions