Repository navigation
k3s fails to start when running in container #64
|
Checking the logs, it seems to be caused by unsupported cgroup controllers inside the container. Is there any way to enable support similar to nested virtualization in PVE LXC containers? |
Answered by
ravindu644
Apr 14, 2026
Replies: 1 comment
Create an issue |
0 replies
Answer selected by
ravindu644
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
Create an issue