-
Notifications
You must be signed in to change notification settings - Fork 2
/
Copy path7.1 Even Odd.java
42 lines (31 loc) · 1.06 KB
/
7.1 Even Odd.java
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
/*
Joy is in fun center and a task is given to him that he need to write a number and tells that whether that number is even or odd. Help him to create an application for him in which he need to write a number and corresponds to it application will display message as “Number is odd” or “Number is even”.
Input Format
In first line, a number is to be entered
Constraints
Only integer number can be entered.
Output Format
According to input, application will print “number is even” or “number is odd”.
Sample Input 0
6
Sample Output 0
Number is even
*/
import java.io.*;
import java.util.*;
public class Solution {
public static void main(String[] args) {
/* Enter your code here. Read input from STDIN. Print output to STDOUT. Your class should be named Solution. */
Scanner sc = new Scanner(System.in);
//take input for number
int a = sc.nextInt();
if(a%2==0)
{
System.out.print("Number is even");
}
else
{
System.out.print("Number is odd");
}
}
}